Reply To: Any Known Problems Installing on 4.1.1?

Home Forums Software Bug Reports Any Known Problems Installing on 4.1.1? Reply To: Any Known Problems Installing on 4.1.1?

#1866
Profile photo of dmh
dmh
Participant

Ahh, I didn’t know 4.2 was the minimum.

Looking back at the download page I see I missed reading #1 “Ensure you have Android version 4.2.2 or greater”. 🙂

Sorry about that