Bug Findings

Home Forums Software Bug Reports Bug Findings

This topic contains 1 reply, has 0 voices, and was last updated by Profile photo of Eric Eric 2 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #148
    Profile photo of -Jeff-
    -Jeff-
    Participant

    outside of the Arduino issue I found..

    when in the appearance menu and setting up the Home screens, the indicator at the bottom of the screen always shows the leftmost screen.. you can move through them but it will not change. this is only in the set-up

    #514
    Profile photo of Eric
    Eric
    Keymaster

    Nice find. I see it. Thanks

    #516
    Profile photo of Eric
    Eric
    Keymaster

    So this bug has let me into the world of old crappy code, and have discovered many bugs… AHHH
    I think that my button editing will be the next thing to get overhauled. It needs it, badly. It also is a prerequisite for the music changes I’d like to see.

  • Author
    Posts
  • #148
    Profile photo of -Jeff-
    -Jeff-
    Participant
    • Offline

    outside of the Arduino issue I found..

    when in the appearance menu and setting up the Home screens, the indicator at the bottom of the screen always shows the leftmost screen.. you can move through them but it will not change. this is only in the set-up

    #514
    Profile photo of Eric
    Eric
    Keymaster
    • Offline

    Nice find. I see it. Thanks

    #516
    Profile photo of Eric
    Eric
    Keymaster
    • Offline

    So this bug has let me into the world of old crappy code, and have discovered many bugs… AHHH
    I think that my button editing will be the next thing to get overhauled. It needs it, badly. It also is a prerequisite for the music changes I’d like to see.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.