-Jeff-

  • -Jeff- replied to the topic HDTuner – nightly in the forum Bug Reports 7 months ago

    Hmm, losing power.. I think I need a beefier power supply, which I have delayed on ordering, but will do that today. I have been spoiled for the last 6 months as my daily driver has HD Radio ( as well as SXM) so I like that.. I want to use the HD tuner in my other car, The NU3001 has enough ability to do that, I just need to attenuate the HD Radio…[Read more]

  • -Jeff- replied to the topic updates in the forum General Discussion 7 months ago

    NU3001 ia 4.4.2 unfortunately.. there is a guy on XDa working on porting 6.0 to it, he tried 7 but found a dead end stopping him from that.

    Currently on my bench I have my Nu3001, the MJS USB cable and the HDTuner, working well. I find if I use a separate switch to turn the HDTuner on and off, I get better connectivity/ repeat-ability. I suggest…[Read more]

  • I might have previously posted this

    With the latest nightly for but android and arduino, the HD tuner is not completely working. From what I can tell, the Temperature on the Autosense board works and reports, but everytime I select a station on the HDTuner the tuner ‘click’ and essentially resets it seems. I reflashed the Arduino and the error…[Read more]

  • -Jeff- replied to the topic updates in the forum General Discussion 7 months, 2 weeks ago

    I just read there are a few DACs that work on 6.0.1 in stereo.. the behringer does not.. but apparently this one does:

    <span style=”color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 14px;”>HiFimeDIY Sabre 2016 version (model UAE23)</span>

     

  • -Jeff- replied to the topic updates in the forum General Discussion 7 months, 2 weeks ago

    I have the Joying UL135… NO the UL135N2. mine is still the arm version, not the Atom CPU. mine i the MTCD variation with Android 5 not the MTCB that has 4.4.x

    I could not get your board to work with the joying unit. I could use it as a launcher, which would be great, but as soon as I plugged in my ALDL cable it would crash.

    I am not sue the…[Read more]

  • -Jeff- replied to the topic updates in the forum General Discussion 8 months ago

    I just realized. Timur’s Kernel I think expects to be master, Auto Sense also needs to be master. I installed Timur’s Kernel and USB Host on my N7 2013. If I could get it to fit nicely (and work nicely) in my car I would, The thought of LTE in an older car would be nice, then I don’t have to hot spot anything. I really like the fit of my android…[Read more]

  • -Jeff- replied to the topic updates in the forum General Discussion 8 months ago

    I see that Timur’s kernal for Nexus 7 2013 is free.. I might do that since I have an LTE tablet I rarely use. it could be a nice solution with my MiniDSP..

    Need to get my bench back together again

  • -Jeff- replied to the topic updates in the forum General Discussion 8 months, 1 week ago

    I am not using it at the moment.. does not work well with my android solution in my car. I have a MiniDSP so the audio portion and volume control is solved, I need to set up my bench again and see what I can mess with.. ¬†Suggest some hardware and OS for me and I might switch, I can search for a touch screen but I am curious more on a good…[Read more]

  • -Jeff- started the topic updates in the forum General Discussion 8 months, 2 weeks ago

    any updates?

  • -Jeff- replied to the topic Odroid C2 in the forum General Discussion 1 year, 3 months ago

    that_kid..

    detail on where you ordered everything from.. Interested in this as well

  • OK.. I got a new Arduino.. I am using my N7 2012 with 5.1.1

    Issues:

    -HD Radio, I can launch the app, but it never turns on.. nothing works beyond that

    -Connection, with Tablet ON, everything else off, turning power on to arduino/shield/HDTuner, I have press the reset on the Arduino to get it to detect. but it connects every time like that.

    – I…[Read more]

  • yes retired flashing the firmware.. I think I wore out the USB port..

    It is always good to have an extra.. also trying to connect it to the Joying may have broke it too.. I took a regular USB and modded the one pin, but I could have had the pin backwards..

    I will try everything this weekend if time allows

     

  • I think I broke my DUE.. Not sure what I did.. It will still connect but now I get no updates for temp. Even with the older app. I need to order a DUE which I should have on Sat.

     

  • let me know hen the next version is posted..

  • Awesome I will try it soon

  • Tried it with your latest Aug 30 build too.

    Also How can I wire my Joying….

    USB A female on the Joying to the USB Female to Micro USB for the arduino.. that is why it does not work.. my cabling is bad

     

     

  • OK..

    As Accessory (Arduino is Host) it connects and I read temperatures.. When I try to select HD radio, it crashes (whether the cable it connected to the HDTuner or not).

    As Host, it connects and then Autosense crashes when luanched

    this was tested with a N7 2012 Android 5.1.1

  • The more I think on it.. It was when I select HD Radio.. I will check again tonight and see.. could be my arduino too..

  • -Jeff- replied to the topic Android 6.0.1 for Udoo in the forum UDOO 1 year, 3 months ago

    I do want to move away from the newsmy.. Just not sure what I want to move to..

    I need something with a really bright screen.

     

  • tried my ¬†Autosense shield/Arduino with my Nexus 7 ( Shield as host) kept crashing Autosense (I assume you got the files)

    I did not try it as Android host yet

  • Load More