Upgrading woes

Home Forums Autosense General Discussion Upgrading woes

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Eric Eric 1 year, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2014
    Profile photo of Eric
    Eric
    Keymaster

    Uggghhh. I’ve been having so many problems with all my computer stuff lately. I upgraded my Gitlab build server and it’s stopped working properly. Tonight I upgraded Chrome and it doesn’t work on my USB-HDMI monitor (where the window is usually placed). Man, if I can’t get these basic tools working properly I’m going to go crazy.
    On the plus side the shield PCB’s have been made, now I’m just waiting for them to be shipped and delivered.

    #2015
    Profile photo of dmh
    dmh
    Participant

    Happens to me at times.

    I hear it has something to do with the moon. 🙂

    #2016
    Profile photo of Eric
    Eric
    Keymaster

    Damn moon 😉
    I don’t like being down a monitor. I have 6 for a reason and I use them all. Now having one not work sucks.
    Hopefully Google get’s the bug report and fixes the issue quickly.

    #2017
    Profile photo of Eric
    Eric
    Keymaster

    Well I got one of the problems fixed. Chrome now works again, the newest version introduced a changed that enabled hardware acceleration, which sounds great, but it’s not supported by the display link drivers. So thankfully a quick toggle in Chrome Settings fixed it.

  • Author
    Posts
  • #2014
    Profile photo of Eric
    Eric
    Keymaster
    • Offline

    Uggghhh. I’ve been having so many problems with all my computer stuff lately. I upgraded my Gitlab build server and it’s stopped working properly. Tonight I upgraded Chrome and it doesn’t work on my USB-HDMI monitor (where the window is usually placed). Man, if I can’t get these basic tools working properly I’m going to go crazy.
    On the plus side the shield PCB’s have been made, now I’m just waiting for them to be shipped and delivered.

    #2015
    Profile photo of dmh
    dmh
    Participant
    • Offline

    Happens to me at times.

    I hear it has something to do with the moon. 🙂

    #2016
    Profile photo of Eric
    Eric
    Keymaster
    • Offline

    Damn moon 😉
    I don’t like being down a monitor. I have 6 for a reason and I use them all. Now having one not work sucks.
    Hopefully Google get’s the bug report and fixes the issue quickly.

    #2017
    Profile photo of Eric
    Eric
    Keymaster
    • Offline

    Well I got one of the problems fixed. Chrome now works again, the newest version introduced a changed that enabled hardware acceleration, which sounds great, but it’s not supported by the display link drivers. So thankfully a quick toggle in Chrome Settings fixed it.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.